[Solved] UTC template error

UTC template error
 
Notifications
Clear all

serdar
(@serdar)
New Member Customer
Joined: 1 month ago
Posts: 1
Topic starter  

Hello, I have purchased;
https://www.vplus.es/product/vmix-elegant-news-broadcast-package/

Is this package compatible with vmix version 24.0.0.71? The vMixController is not connected to the vMix software. I got an error.

The error I get is: "NDI filters not recognized in your system. Register them?"

After this error I downloaded new vMixController from vMix site. I didn't get any errors in the new software, but I couldn't match the UTC template file.

Where am I doing wrong? I will be glad if you support.


Quote
vPlus Support
(@vplusupport)
Member Admin
Joined: 2 months ago
Posts: 10
 
This was resolved as follows,
NDI Tools was installed, rebooted the system and ran UTC again.
So the NDI Display worked correctly.
This is in the case of the much lower versions of UTC in the outdated packages of our platform.
We will update the packages soon to avoid these problems.

ReplyQuote
Share:
0
    0
    Your Cart
    Your cart is emptyReturn to Shop
    vPlus - Resources for vMix